4 Deployments Affected: INC0108498
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0108498

Posted May 30, 2024 - 22:32 PDT

Resolved
Current status: Our third-party service provider continues to address their internal Virtual Private Cloud (VPC) outage, achieving partial service restoration. Since 12:05 UTC, Snowflake services have remained stable due to the server pool secured by the Snowflake Engineering team. We will continue to monitor the environment until stability is achieved.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.
Incident start time: 21:44 UTC May 16, 2024
Incident end time: 00:05 UTC May 17, 2024
Preliminary root cause: The cloud service provider (CSP) encountered an internal network connectivity outage which impacted their Virtual Private Cloud (VPC) service.

A root cause analysis (RCA) document will be published within ten business days.
Posted May 16, 2024 - 19:47 PDT
Monitoring
Current status: Our third-party service provider is actively resolving their internal outage, and we'll continue to monitor the environment until stability is achieved. In the meantime, Snowflake Engineering has secured a set of server pools that customers can now utilize. As of 12:05 AM UTC, telemetry shows performance improvement across Snowflake services.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.
Incident start time: 23:18 UTC May 16, 2024
Incident end time: 00:05 UTC May 17, 2024
Preliminary root cause: The Cloud service provider is experiencing an internal outage with their Virtual Private Cloud (VPC) service.
Posted May 16, 2024 - 17:47 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.
Incident start time: 23:18 UTC May 16, 2024
Posted May 16, 2024 - 16:41 PDT
This incident affected: GCP - Europe West 2 (London) (Snowflake Data Warehouse (Database)), GCP - US East 4 (N. Virginia) (Snowflake Data Warehouse (Database)), GCP - US Central 1 (Iowa) (Snowflake Data Warehouse (Database)), and GCP - Europe West 4 (Eemshaven) (Snowflake Data Warehouse (Database)).