AWS - US East (N. Virginia): INC0094921
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0094921

Posted Apr 30, 2024 - 09:35 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features, such as replication between accounts, Snowpipe file ingestion, and managing (e.g. creating, suspending, or resuming) virtual warehouses.
Incident start time: 17:00 UTC October 20, 2023
Incident end time: 17:45 UTC October 20, 2023
Preliminary root cause: A subset of infrastructure that supports the metadata database layer became degraded, causing operations dependent on this layer to become temporarily throttled.
A root cause analysis (RCA) document will be published within seven business days.
Posted Oct 20, 2023 - 10:00 PDT
This incident affected: AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).