Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community. Customer experience: Users were not able to access Snowflake accounts via a private link. Incident start time: 19:01 UTC November 16, 2023 Incident end time: 13:10 UTC November 17, 2023 Preliminary root cause: A configuration system failure to perform a networking setup on a load balancer. A root cause analysis (RCA) document will be published within seven business days.
Posted Nov 17, 2023 - 06:51 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly. Customer experience: Users were not able to access Snowflake accounts via a private link. Incident start time: 19:01 UTC November 16, 2023 Incident end time: 13:10 UTC November 17, 2023 Preliminary root cause: A configuration system failure to perform a networking setup on a load balancer.
Posted Nov 17, 2023 - 05:35 PST
Update
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes. Customer experience: Users are not able to access Snowflake accounts via a private link. Workaround: Users can use the public URL to access the Snowsight meanwhile, if their Snowflake account is configured for it to be possible. Incident start time: 19:01 UTC November 16, 2023
Posted Nov 17, 2023 - 04:59 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes. Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features. Workaround: Users can use the public URL to access the Snowsight meanwhile, if their Snowflake account is configured for it to be possible. Incident start time: 19:01 UTC November 16, 2023
Posted Nov 17, 2023 - 04:31 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes. Customer experience: Users are not able to access Snowflake accounts via a private link. Workaround: Users can use the public URL to access the Snowsight meanwhile, if their Snowflake account is configured for it to be possible. Incident start time: 19:01 UTC November 16, 2023
Posted Nov 17, 2023 - 03:34 PST
This incident affected: Azure - UAE North (Dubai) (Snowflake Data Warehouse (Database)).