All Systems Operational

About This Site

Welcome to Snowflake's home for real-time and historical data on system performance.

AWS - US West (Oregon) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - GovCloud (US-West) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Canada (Central) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - US East (Ohio) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - US East (N. Virginia) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - GovCloud (US-East) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - South America (SĂŁo Paulo) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Europe (Ireland) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Europe (London) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Europe (Paris) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Europe (ZĂĽrich) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Europe (Frankfurt) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Europe (Stockholm) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Asia Pacific (Mumbai) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Asia Pacific (Singapore) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Asia Pacific (Jakarta) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Asia Pacific (Seoul) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Asia Pacific (Sydney) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Asia Pacific (Osaka) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
AWS - Asia Pacific (Tokyo) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - West US 2 (Washington) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - South Central US (Texas) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - Central US (Iowa) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - Canada Central (Toronto) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - East US 2 (Virginia) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - US Gov (Virginia) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - North Europe (Ireland) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - UK South (London) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - West Europe (Netherlands) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - Switzerland North (ZĂĽrich) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - UAE North (Dubai) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - Central India (Pune) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - Southeast Asia (Singapore) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - Japan East (Tokyo, Saitama) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Azure - Australia East (New South Wales) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
GCP - US Central 1 (Iowa) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
GCP - US East 4 (N. Virginia) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
GCP - Europe West 2 (London) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
GCP - Europe West 4 (Eemshaven) Operational
Snowflake Data Warehouse (Database) Operational
Snowpipe (Data Ingestion) Operational
Replication Operational
Snowsight Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been intermittently unable to execute queries.
Incident start time: 09:00 UTC March 25, 2024
Incident end time: 12:15 UTC March 25, 2024
Preliminary root cause: An update to Snowflake's back-end infrastructure data collection tools, intended to improve system performance, caused unexpected disruption to the Cloud Services Layer systems resulting in intermittent impact to queries.
A root cause analysis (RCA) document will be published within seven business days.

Mar 25, 07:28 PDT
Monitoring - Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been intermittently unable to execute queries.
Incident start time: 09:00 UTC March 25, 2024
Incident end time: 12:15 UTC March 25, 2024
Preliminary root cause: An update to Snowflake's back-end infrastructure data collection tools, intended to improve system performance, caused unexpected disruption to the Cloud Services Layer systems resulting in intermittent impact to queries.

Mar 25, 06:25 PDT
Identified - Current status: We're continuing to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be intermittently unable to execute queries.
Workaround: Customers experiencing intermittent issues with queries in the noted regions should manually re-run them.
Incident start time: 09:00 UTC March 25, 2024

Mar 25, 05:39 PDT
Update - Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be intermittently unable to execute queries.
Workaround: Customers experiencing intermittent issues with queries in the noted regions should manually re-run them.
Incident start time: 09:00 UTC March 25, 2024

Mar 25, 04:40 PDT
Investigating - Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be intermittently unable to execute queries.
Workaround: Customers experiencing intermittent issues with queries in this region should manually re-run them.

Mar 25, 03:54 PDT
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 11:10 UTC March 22, 2024
Incident end time: 13:13 UTC March 22, 2024
Preliminary root cause: A recent release to Snowsight caused the user interface to experience slowness or timeouts when attempting to access.
A root cause analysis (RCA) document will be published within seven business days.

Mar 22, 07:34 PDT
Monitoring - Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 11:10 UTC March 22, 2024
Incident end time: 13:13 UTC March 22, 2024
Preliminary root cause: A recent release to Snowsight caused the user interface to experience slowness or timeouts when attempting to access.

Mar 22, 06:46 PDT
Identified - Current status: We're temporarily reverting Snowsight software to its previous release to provide continued service pending remediation of the current version. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 11:10 UTC March 22, 2024

Mar 22, 05:52 PDT
Investigating - Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 11:10 UTC March 22, 2024

Mar 22, 05:04 PDT
Mar 21, 2024
Resolved - Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 23:15 UTC March 22, 2024
Incident end time: 23:34 UTC March 22, 2024
Preliminary root cause: A subset of infrastructure that serves user interface requests became degraded, which prevented affected users from accessing Snowsight.

Mar 21, 17:40 PDT
Investigating - Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.

Mar 21, 16:35 PDT
Resolved - Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 15:35 UTC March 21, 2024
Incident end time: 16:00 UTC March 21, 2024
Preliminary root cause: Systems that support provisioning infrastructure for Snowsight encountered an automation failure that resulted in system restarts causing impact to Snowsight availability.
A root cause analysis (RCA) document will be published within seven business days.

Mar 21, 10:53 PDT
Monitoring - Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 15:35 UTC March 21, 2024
Incident end time: 16:00 UTC March 21, 2024
Preliminary root cause: Systems that support provisioning infrastructure for Snowsight encountered an automation failure that resulted in system restarts causing impact to Snowsight availability.

Mar 21, 10:11 PDT
Investigating - Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.

Mar 21, 09:25 PDT
Resolved - Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 12:15 UTC March 21, 2024
Incident end time: 13:30 UTC March 21, 2024
Preliminary root cause: A recent release to Snowsight caused the user interface to experience slowness or timeouts when attempting to access.
A root cause analysis (RCA) document will be published within seven business days.

Mar 21, 10:40 PDT
Monitoring - Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 12:15 UTC March 21, 2024
Incident end time: 13:30 UTC March 21, 2024
Preliminary root cause: A recent release to Snowsight caused the user interface to experience slowness or timeouts when attempting to access.

Mar 21, 06:56 PDT
Investigating - Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 11:45 UTC March 21, 2024

Mar 21, 06:13 PDT
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.