AZURE - US East 2 (Virginia): SI-20200615
Incident Report for Snowflake
Resolved
The issue with AZURE platform is now fixed. All Snowflake Services are healthy.

We will post a preliminary Root Cause Analysis report within the next 48 business hours and follow up with a detailed RCA in the next seven business days.

We apologize for the inconvenience. If you have any questions or see any related issues, please send feedback to support@snowflake.com or submit a support request ticket via the Snowflake Lodge Portal.
Posted Jun 15, 2020 - 08:59 PDT
Monitoring
We identified the problem with the AZURE platform provisioning services, which has now been resolved.
We are now monitoring the system for any further recurrence of the problem, and we will be in this state for 30 minutes.
Please reach out to Support at support@snowflake.com if you continue to face any issues caused by this issue.
Posted Jun 15, 2020 - 08:19 PDT
Investigating
We are investigating an issue with one of the Snowflake services. We will provide more information as soon as we have identified the problem. We will provide an update in 90 minutes.
Posted Jun 15, 2020 - 06:55 PDT
This incident affected: AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion)).