AWS - US West (Oregon): MI-20211013
Incident Report for Snowflake
Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Oct 13, 2021 - 15:20 PDT
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Delayed Logins and Slow UI for some customers
Incident Start Time: 11:10 PT October 13, 2021
Incident End Time: 13:40 PT October 13, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Oct 13, 2021 - 14:19 PDT
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Delayed Logins and Slow UI for some customers
Incident Start Time: 11:10 PT October 13, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Oct 13, 2021 - 13:51 PDT
Update
We are continuing to investigate the issue with Snowflake services. We have narrowed down a potential problem and are investigating further.

Symptom(s): Delayed Logins and Slow UI for some customers
Incident Start Time: 11:10 PT October 13, 2021

Customer Action:
No action is needed from the customer.

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Oct 13, 2021 - 13:36 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Delayed Logins and Slow UI for some customers
Incident Start Time: 11:10 PT October 13, 2021

Customer Action:
No action is needed from the customer at this point.

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Oct 13, 2021 - 13:07 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Delayed Logins and Slow UI for some customers
Incident Start Time: 11:10 PT October 13, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Oct 13, 2021 - 12:39 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database)).