AZURE - US West2 - Snowflake Data Warehouse (Database): MI-20220512
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220512

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Posted May 23, 2022 - 16:51 PDT

Resolved
Current status: We've monitored the environment to confirm that service was restored. We're coordinating with our third-party service provider to continue investigating the underlying issue. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features between approximately 06:05 PT and 06:25 PT. There was a second period of impact between approximately 06:35 PT and 06:40 PT, and a third period of impact between approximately 09:50 PT and 10:05 PT.

Incident start time: 06:05 PT May 12, 2022

Incident end time: 10:05 PT May 12, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted May 12, 2022 - 16:13 PDT
Update
Current status: We're continuing to coordinate with our third-party service provider to develop and implement a fix to restore service. We'll provide another update within 4 hours.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features between approximately 06:05 PT and 06:25 PT. There was a second period of impact between approximately 06:35 PT and 06:40 PT, and a third period of impact between approximately 09:50 PT and 10:05 PT.

Incident start time: 06:05 PT May 12, 2022
Posted May 12, 2022 - 12:25 PDT
Identified
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 2 hours.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features between approximately 06:05 PT and 6:25 PT. There was a second period of impact between approximately 06:35 PT and 6:40 PT, and a third period of impact between approximately 9:50 PT and 10:05 PT.

Incident start time: 06:05 PT May 12, 2022
Posted May 12, 2022 - 10:10 PDT
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 2 hours.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features between approximately 06:05 PT and 6:25 PT. There was a second period of impact between approximately 06:35 PT and 6:40 PT.

Incident start time: 06:05 PT May 12, 2022
Posted May 12, 2022 - 08:24 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features between approximately 06:05 PT and 6:25 PT. There was a second period of impact between approximately 06:35 PT and 6:40 PT.

Incident start time: 06:05 PT May 12, 2022
Posted May 12, 2022 - 07:22 PDT
Investigating
Current status: We're investigating a potential issue with Snowpipe (Data Ingestion). We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Posted May 12, 2022 - 06:25 PDT
This incident affected: Azure - West US 2 (Washington) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).