AWS - US East (N.Virginia): MI-20220616
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220616

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Posted Jun 24, 2022 - 06:21 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have observed that Snowpipe file ingestion is stopped or delayed.

Incident start time: 22:31 PT June 15, 2022

Incident end time: 01:46 PT June 16, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Jun 16, 2022 - 03:41 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have observed that Snowpipe file ingestion is stopped or delayed.

Incident start time: 22:31 PT June 15, 2022

Incident end time: 01:46 PT June 16, 2022
Posted Jun 16, 2022 - 02:05 PDT
Investigating
Current status: We're investigating an issue with Snowpipe (Data Ingestion). We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may observe that Snowpipe file ingestion is stopped or delayed.

Incident start time: 22:31 PT June 15, 2022
Posted Jun 16, 2022 - 01:32 PDT
This incident affected: AWS - US East (N. Virginia) (Snowpipe (Data Ingestion)).