2 Deployments Affected: MI-20211215
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20211215

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,

Snowflake Support

Posted Dec 29, 2021 - 14:41 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 15, 2021 - 09:29 PST
Monitoring
Our third-party provider applied a fix to resolve the issue.

Symptom(s): A subset of customers was unable to access or use Snowflake services and features.
Incident Start Time: 07:25 PT December 15, 2021
Incident End Time: 08:14 PT December 15, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 15, 2021 - 08:31 PST
Identified
We've identified a potential issue with a third-party cloud service provider. The provider has identified the underlying cause, and they're implementing a fix to restore service. You may observe that your Snowflake services return to normal operation as the fix is implemented.



Customer Action:
None.

Symptom(s): A subset of customers may be unable to access or use Snowflake services and features.
Incident Start Time: 07:25 PT December 15, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 15, 2021 - 08:17 PST
Update
We are investigating an issue with one of the Snowflake services.

Symptom(s): A subset of customers may be unable to access or use Snowflake services and features.
Incident Start Time: 07:25 PT December 15, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Dec 15, 2021 - 08:02 PST
Investigating
We are currently investigating a potential issue with the following:

AWS - US West (Oregon) - Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication and Snowflake New UI (Web)

This message is provided for informational purposes. If the investigation identifies that an Incident exists, we will post an update. Otherwise, we will remove this message.
Posted Dec 15, 2021 - 07:44 PST
This incident affected: AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight) and AWS - US West (Oregon) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).