AWS - US West (Oregon): INC0130904

Incident Report for Snowflake

Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0130904

Posted Apr 15, 2025 - 17:44 PDT

Resolved

Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.

Incident start time: 21:00 UTC April 07, 2025
Incident end time: 22:40 UTC April 07, 2025

Preliminary root cause: A configuration change within the Metadata layer caused a temporary disruption when attempting to access Snowflake services and features.

A root cause analysis (RCA) document will be published within seven business days.
Posted Apr 07, 2025 - 16:31 PDT

Monitoring

Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.

Incident start time: 21:00 UTC April 07, 2025
Incident end time: 22:40 UTC April 07, 2025

Preliminary root cause: A configuration change within the Metadata layer caused a temporary disruption when attempting to access Snowflake services and features.
Posted Apr 07, 2025 - 16:06 PDT

Identified

Current status: We're continuing to develop and implement a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.

Incident start time: 21:00 UTC April 07, 2025
Posted Apr 07, 2025 - 15:41 PDT

Investigating

Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays or be unable to access or use Snowflake services and features.

Incident start time: 21:00 UTC April 07, 2025
Posted Apr 07, 2025 - 14:57 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database), Snowsight).