AWS - US West (Oregon): MI-20220616-3
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/MI-20220616-3

Posted Jun 27, 2022 - 08:34 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: A subset of customers hosted in the specified regions may have been unable to access or use Snowflake services and features.

Incident start time: 13:08 PT June 16, 2022

Incident end time: 16:20 PT June 16, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Jun 16, 2022 - 17:50 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: A subset of customers hosted in the specified regions may have been unable to access or use Snowflake services and features.

Incident start time: 13:08 PT June 16, 2022

Incident end time: 16:20 PT June 16, 2022
Posted Jun 16, 2022 - 17:00 PDT
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 13:08 PT June 16, 2022
Posted Jun 16, 2022 - 16:32 PDT
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 13:08 PT June 16, 2022
Posted Jun 16, 2022 - 15:34 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 13:08 PT June 16, 2022
Posted Jun 16, 2022 - 14:34 PDT
Update
Current status: We're continuing to investigate the issue with Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication and Snowsight. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 13:08 PT June 16, 2022
Posted Jun 16, 2022 - 13:42 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Posted Jun 16, 2022 - 13:35 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).