INC20000106

Incident Report for Snowflake

Resolved

Current status: We've confirmed that this issue has been resolved, and we have monitored the environment to confirm that the affected functionality is now working as expected. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight.

Customer experience: Customers hosted in the specified region may have been unable to resume warehouses or may have experienced significant delays with serverless tasks and other workloads that required compute resources. Queries may have queued for extended periods instead of executing immediately, with some customers experiencing delays of several hours.

Workaround: There were no available workarounds for this issue.

Incident start time: 07:45 UTC July 25, 2026
Incident end time: 15:05 UTC July 25, 2026

Preliminary root cause: Unexpected demand from a large-scale workload exceeded available network capacity in the affected region, causing resource exhaustion that prevented new compute resources from being provisioned.

A root cause analysis (RCA) will be conducted and a summary will be shared on the Snowflake status page within 5 business days.
Posted Jul 25, 2026 - 16:01 UTC

Monitoring

Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified region may have been unable to resume warehouses or may have experienced significant delays with serverless tasks and other workloads that required compute resources. Queries may have queued for extended periods instead of executing immediately, with some customers experiencing delays of several hours.

Workaround: There were no available workarounds for this issue.

Incident start time: 07:45 UTC July 25, 2026
Incident end time: 15:05 UTC July 25, 2026

Preliminary root cause: Unexpected demand from a large-scale workload exceeded available network capacity in the affected region, causing resource exhaustion that prevented new compute resources from being provisioned.
Posted Jul 25, 2026 - 15:28 UTC

Update

Current status: We've identified that IP address exhaustion in the affected region is preventing new compute resources from being provisioned, and we're implementing additional network capacity to restore service. We'll provide another update within 2 hours.

Customer experience: Customers hosted in the specified region may be unable to resume warehouses or may experience significant delays with serverless tasks and other workloads that require compute resources. Queries may queue for extended periods instead of executing immediately, with some customers experiencing delays of several hours.

ETA: We've implemented additional network capacity to resolve the IP address exhaustion. Service restoration is dependent on additional workload adjustments affecting resource consumption. An ETA is not yet available. We'll provide one as soon as possible.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 07:45 UTC July 25, 2026

Preliminary root cause: Unexpected demand from a large-scale workload exceeded available network capacity in the affected region, causing IP address exhaustion that prevents new compute resources from being provisioned.
Posted Jul 25, 2026 - 14:38 UTC

Update

Current status: We've identified that IP address exhaustion in the affected region is preventing new compute resources from being provisioned, and we're implementing additional network capacity to restore service. We'll provide another update within 2 hours.

Customer experience: Customers hosted in the specified region may be unable to resume warehouses or may experience significant delays with serverless tasks and other workloads that require compute resources. Queries may queue for extended periods instead of executing immediately, with some customers experiencing delays of several hours.

ETA: We're implementing additional network capacity to resolve the IP address exhaustion. An ETA is not yet available. We'll provide one as soon as possible.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 07:45 UTC July 25, 2026

Preliminary root cause: Unexpected demand from a large-scale workload exceeded available network capacity in the affected region, causing IP address exhaustion that prevents new compute resources from being provisioned.
Posted Jul 25, 2026 - 12:45 UTC

Update

Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 2 hours.

Customer experience: Customers hosted in the specified region may be unable to resume warehouses or may experience delays with serverless tasks and other workloads that require compute resources. Queries may queue instead of executing immediately.

ETA: We're working with a third-party cloud platform to remove throttling limits. An ETA is not yet available. We'll provide one as soon as possible.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 07:45 UTC July 25, 2026

Preliminary root cause: Unexpected demand exceeded available capacity in the affected region, causing the third-party cloud platform to throttle provisioning requests.
Posted Jul 25, 2026 - 10:52 UTC

Identified

Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 1 hour.

Customer experience: Customers hosted in the specified regions may experience intermittent delays or failures when accessing or using Snowflake services and features. This may include slower query execution, intermittent availability, or limited feature functionality.

ETA: We're working with a third-party cloud platform to increase capacity limits. An ETA is not yet available. We'll provide one as soon as possible.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 07:45 UTC July 25, 2026

Preliminary root cause: Unexpected demand exceeded available capacity in the affected region, causing the third-party cloud platform to throttle provisioning requests.
Posted Jul 25, 2026 - 09:57 UTC

Investigating

Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 1 hour.

Customer experience: Customers hosted in the specified regions may experience longer than expected warehouse resume and spin-up times for standard warehouses. All other Snowflake features are not impacted.

ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 07:45 UTC July 25, 2026
Posted Jul 25, 2026 - 09:05 UTC
This incident affected: Azure - Central US (Iowa) (Databases, Tables, and Views, Virtual Warehouses).