Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0090169
Posted Aug 22, 2023 - 18:24 PDT
Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community. Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight. Incident start time: 22:22 UTC August 14, 2023 Incident end time: 04:25 UTC August 15, 2023 Preliminary root cause: A network route configuration change caused intermittent blocking of traffic from regionless URL. A root cause analysis (RCA) document will be published within seven business days.
Posted Aug 14, 2023 - 22:15 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly. Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight. Incident start time: 22:22 UTC August 14, 2023 Incident end time: 04:25 UTC August 15, 2023 Preliminary root cause: A network route configuration change caused intermittent blocking of traffic from regionless URLs.
Posted Aug 14, 2023 - 21:44 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes. Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight. Workaround: Customers can utilize an external client tool or Snowsql to access their account. Alternatively, customers can use the classic console by appending the current URL with '/console/login?disableDirectLogin=true'. Incident start time: 22:22 UTC August 14, 2023
Posted Aug 14, 2023 - 21:18 PDT
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 60 minutes. Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight. Workaround: Customers can utilize an external client tool or Snowsql to access their account. Incident start time: 22:22 UTC August 14, 2023
Posted Aug 14, 2023 - 20:32 PDT
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 60 minutes. Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight. Workaround: Customers can utilize an external client tool or Snowsql to access their account. Incident start time: 22:22 UTC August 14, 2023
Posted Aug 14, 2023 - 19:31 PDT
Investigating
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes. Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight. Incident start time: 22:22 UTC August 14, 2023
Posted Aug 14, 2023 - 18:31 PDT
This incident affected: AWS - Asia Pacific (Singapore) (Snowsight).