Azure - West Europe (Netherlands): INC0098309
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:

https://community.snowflake.com/s/article/INC0098309

Posted Dec 19, 2023 - 11:46 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to resume virtual warehouses.
Incident start time: 05:00 UTC December 08, 2023
Incident end time: 09:45 UTC December 08, 2023
Preliminary root cause: An increase in resource utilization was identified that prevented virtual warehouse systems from provisioning correctly.
A root cause analysis (RCA) document will be published within seven business days.
Posted Dec 08, 2023 - 04:43 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses. Existing virtual warehouses that are already running may not be affected.
Incident start time: 05:00 UTC December 08, 2023
Incident end time: 09:45 UTC December 08, 2023
Preliminary root cause: An increase in resource utilization was identified that prevented virtual warehouse systems from provisioning correctly.
Posted Dec 08, 2023 - 02:31 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses. Existing virtual warehouses that are already running may not be affected.
Incident start time: 05:00 UTC December 08, 2023
Posted Dec 08, 2023 - 01:34 PST
Update
Current status: We're investigating an issue with Snowflake Data Warehouse where customers may experience delays in resuming virtual warehouse services. Multiple Snowflake support teams and a third-party cloud service provider (CSP) are engaged to help address the issue. We'll provide an update within 120 minutes.
Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses. Existing virtual warehouses that are already running may not be affected.
Posted Dec 07, 2023 - 23:24 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse where customers may experience delays in resuming virtual warehouse services. Multiple Snowflake support teams are engaged to address the issue. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays in resuming warehouse services.
Posted Dec 07, 2023 - 22:17 PST
This incident affected: Azure - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).