AWS - Europe (Ireland): INC0105033
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0105033

Posted Apr 02, 2024 - 04:21 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 12:15 UTC March 21, 2024
Incident end time: 13:30 UTC March 21, 2024
Preliminary root cause: A recent release to Snowsight caused the user interface to experience slowness or timeouts when attempting to access.
A root cause analysis (RCA) document will be published within seven business days.
Posted Mar 21, 2024 - 10:40 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 12:15 UTC March 21, 2024
Incident end time: 13:30 UTC March 21, 2024
Preliminary root cause: A recent release to Snowsight caused the user interface to experience slowness or timeouts when attempting to access.
Posted Mar 21, 2024 - 06:56 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 11:45 UTC March 21, 2024
Posted Mar 21, 2024 - 06:13 PDT
This incident affected: AWS - Europe (Ireland) (Snowsight).