AWS - US East (N. Virginia): INC0075651
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:

https://community.snowflake.com/s/article/INC0075651

Posted Jan 25, 2023 - 07:48 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 20:05 UTC January 17, 2023
Incident end time: 20:40 UTC January 17, 2023
Posted Jan 17, 2023 - 14:03 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 20:05 UTC January 17, 2023
Incident end time: 20:40 UTC January 17, 2023
Posted Jan 17, 2023 - 13:30 PST
Identified
Current status: We're continuing to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 20:44 UTC January 17, 2023
Posted Jan 17, 2023 - 13:19 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 20:44 UTC January 17, 2023
Posted Jan 17, 2023 - 12:50 PST
This incident affected: AWS - US East (N. Virginia) (Snowsight).