AWS - US East (N. Virginia): SI-20200622
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident, and a detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20200622

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the site, please send feedback by submitting a support request via the Snowflake Lodge Portal.

Thank you,

Snowflake Support

Posted Jul 02, 2020 - 16:26 PDT

Resolved
The issue is now resolved. A detailed RCA will be posted in the next seven business days.

We apologize for the inconvenience.

If you have any questions or see any related issues, please send feedback to support@snowflake.com or submit a support request ticket via the Snowflake Lodge Portal.
Posted Jun 22, 2020 - 16:56 PDT
Monitoring
We applied a fix to resolve the issue.

We are now monitoring the system for any further recurrence of the problem, and we will be in this state for 30 minutes.

Please reach out to Support at support@snowflake.com if you continue to face any issues caused by this issue.
Posted Jun 22, 2020 - 16:35 PDT
Identified
We have identified the problem that is affecting Data Replication, and a fix is being implemented.

We will provide an update as soon as the fix is deployed.
Posted Jun 22, 2020 - 15:08 PDT
Investigating
We are investigating an issue with the Snowflake Data Replication service. We will provide more information as soon as we have identified the problem.

An update will be provided within the next 90 minutes.
Posted Jun 22, 2020 - 13:43 PDT
This incident affected: AWS - US East (N. Virginia) (Replication).