5 Deployments Affected: MI-20220831
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/MI-20220831

Posted Sep 15, 2022 - 19:12 PDT

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries. Affected customers may encounter query failures.

Incident start time: 17:00 PT August 30, 2022

Incident end time: 02:00 PT September 02, 2022

A root cause analysis (RCA) document will be published within ten business days.
Posted Sep 01, 2022 - 01:54 PDT
Update
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries. Affected customers may encounter query failures.

Incident start time: 17:00 PT August 30, 2022

Incident end time: 02:00 PT September 02, 2022
Posted Sep 01, 2022 - 00:52 PDT
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries. Affected customers may encounter query failures.

Incident start time: 17:00 PT August 30, 2022
Posted Sep 01, 2022 - 00:49 PDT
Update
Current status: We're continuing to coordinate with our third-party service provider to develop and implement a fix to restore service. We'll provide another update within 4 hours.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.

Incident start time: 17:00 PT August 30, 2022
Posted Aug 31, 2022 - 21:23 PDT
Update
Current status: We're continuing to coordinate with our third-party service provider to develop and implement a fix to restore service. We'll provide another update within 2 hours.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.

Incident start time: 17:00 PT August 30, 2022
Posted Aug 31, 2022 - 19:22 PDT
Update
Current status: We're continuing to coordinate with our third-party service provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.

Incident start time: 17:00 PT August 30, 2022
Posted Aug 31, 2022 - 18:24 PDT
Identified
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.

Incident start time: 17:00 PT August 30, 2022
Posted Aug 31, 2022 - 17:24 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.

Incident start time: 17:00 PT August 30, 2022
Posted Aug 31, 2022 - 16:25 PDT
This incident affected: AWS - Asia Pacific (Tokyo) (Snowflake Data Warehouse (Database)), AWS - GovCloud (US-East) (Snowflake Data Warehouse (Database)), AWS - Europe (Ireland) (Snowflake Data Warehouse (Database)), AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database)), and AWS - US West (Oregon) (Snowflake Data Warehouse (Database)).