Current status: We identified a subset of infrastructure that was unhealthy. We restarted that infrastructure and monitored the environment to confirm that the service has been restored. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight.
Customer experience: Customers hosted in the specified regions may experience errors or connectivity issues when using Snowpark Container Services. Openflow users may be unable to access their runtimes, and Openflow Connectors may fail to pull data from sources or push data to Snowflake.
Incident start time: 02:05 UTC April 29, 2026 Incident end time: 04:11 UTC April 29, 2026
Preliminary root cause: A subset of infrastructure that processes DNS requests in the affected region became unhealthy, which caused service connectivity failures for Snowpark Container Services and Openflow.
A root cause analysis (RCA) document will be published within five business days.
Posted Apr 29, 2026 - 04:44 UTC
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may experience errors or connectivity issues when using Snowpark Container Services. Openflow users may be unable to access their runtimes, and Openflow Connectors may fail to pull data from sources or push data to Snowflake.
Incident start time: 02:05 UTC April 29, 2026 Incident end time: 04:11 UTC April 29, 2026
Preliminary root cause: A subset of infrastructure that processes DNS requests in the affected region became unhealthy, which caused service connectivity failures for Snowpark Container Services and Openflow.
Posted Apr 29, 2026 - 04:27 UTC
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 30 minutes.
Customer experience: Customers hosted in the specified regions may experience errors or connectivity issues when using Snowpark Container Services. Openflow users may be unable to access their runtimes, and Openflow Connectors may fail to pull data from sources or push data to Snowflake.
Incident start time: 02:05 UTC April 29, 2026
Posted Apr 29, 2026 - 03:53 UTC
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 30 minutes.
Customer experience: Customers hosted in the specified regions may experience errors or connectivity issues when using Snowpark Container Services. Openflow users may be unable to access their runtimes, and Openflow Connectors may fail to pull data from sources or push data to Snowflake.
Incident start time: 02:05 UTC April 29, 2026
Posted Apr 29, 2026 - 03:23 UTC
This incident affected: Azure - UK South (London) (Snowpark Container Services).