AZURE - US Central (Iowa): MI-20210717
Incident Report for Snowflake
Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jul 17, 2021 - 19:49 PDT
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Can not connect to Snowflake via the preview app
Incident Start Time: 16:30 PT July 17, 2021
Incident End Time: 18:40 PT July 17, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jul 17, 2021 - 18:48 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Can not connect to Snowflake via the preview app
Incident Start Time: 16:30 PT July 17, 2021

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jul 17, 2021 - 18:12 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Can not connect to Snowflake via the preview app
Incident Start Time: 16:30 PT July 17, 2021

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jul 17, 2021 - 17:44 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Can not connect to Snowflake
Incident Start Time: 16:30 PT July 17, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jul 17, 2021 - 17:15 PDT
This incident affected: AZURE - US Central (Iowa) (Snowflake Data Warehouse (Database)).