AWS - US East (Ohio): INC0080611
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0080611

Posted Mar 30, 2023 - 22:29 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Incident start time: 22:14 UTC March 14, 2023
Incident end time: 23:00 UTC March 14, 2023
Posted Mar 14, 2023 - 16:37 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Incident start time: 22:14 UTC March 14, 2023
Incident end time: 23:00 UTC March 14, 2023
Posted Mar 14, 2023 - 16:15 PDT
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Incident start time: 22:14 UTC March 14, 2023
Posted Mar 14, 2023 - 15:24 PDT
This incident affected: AWS - US East (Ohio) (Snowflake Data Warehouse (Database)).