3 Deployments Affected: MI-20211116
Incident Report for Snowflake
Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 16, 2021 - 12:02 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Cannot connect to Snowflake
Incident Start Time: 9:35 PT November 16, 2021
Incident End Time: 10:25 PT November 16, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 16, 2021 - 11:03 PST
Update
Confirmed issue with GCP. They have applied a fix and have reported that the issue is partially resolved.

Link to GCP Status Page https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Customer Action:
None

Symptom(s): Cannot connect to Snowflake
Incident Start Time: 9:35 PT November 16, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Nov 16, 2021 - 10:35 PST
Identified
Confirmed issue with GCP.

Link to GCP Status Page https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Customer Action:
None

Symptom(s): Cannot connect to Snowflake
Incident Start Time: 9:35 PT November 16, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Nov 16, 2021 - 10:14 PST
Update
We are investigating an issue with one of the Snowflake services.

Symptom(s): Cannot connect to Snowflake
Incident Start Time: 9:35 PT November 16, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Nov 16, 2021 - 10:00 PST
Investigating
We are currently investigating a potential issue with the following:

GCP - US (Central 1) - Snowflake Data Warehouse (Database)

This message is provided for informational purposes. If the investigation identifies that an Incident exists, we will post an update. Otherwise, we will remove this message.
Posted Nov 16, 2021 - 09:49 PST
This incident affected: GCP - Europe (West-2) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowflake New UI (Web)), GCP - US (Central 1) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowflake New UI (Web)), and GCP - Europe (West 4) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).