INC20000175

Incident Report for Snowflake

Resolved

Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight.

Customer experience: Customers hosted in the specified region may have been unable to access Snowflake services due to infrastructure connectivity issues. All other Snowflake features in other regions were not impacted.

Workaround: There were no available workarounds for this issue.

Incident start time: 03:09 UTC August 25, 2026
Incident end time: 04:05 UTC August 25, 2026

Preliminary root cause: A third-party cloud platform experienced a virtual machine service issue, which caused infrastructure connectivity problems affecting Snowflake services in the region.

A root cause analysis (RCA) will be conducted and a summary will be shared on the Snowflake status page within 5 business days.
Posted Aug 25, 2026 - 04:35 UTC

Monitoring

Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly. We'll provide another update within 30 minutes.

Customer experience: Customers hosted in the specified region may have been unable to access Snowflake services due to infrastructure connectivity issues. All other Snowflake features in other regions were not impacted.

Workaround: There were no available workarounds for this issue.

Incident start time: 03:09 UTC August 25, 2026
Incident end time: 04:05 UTC August 25, 2026

Preliminary root cause: A third-party cloud platform experienced a virtual machine service issue, which caused infrastructure connectivity problems affecting Snowflake services in the region.
Posted Aug 25, 2026 - 04:10 UTC

Investigating

Current status: We're investigating an issue with Snowflake Data Cloud in the Southeast Asia region. We'll provide an update within 30 minutes.

Customer experience: Customers hosted in the Southeast Asia region may be unable to access Snowflake services due to infrastructure connectivity issues. All other Snowflake features in other regions are not impacted.

ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 03:09 UTC August 25, 2026
Posted Aug 25, 2026 - 03:53 UTC
This incident affected: Azure - Southeast Asia (Singapore) (Databases, Tables, and Views, Applications).