AWS - US East (Ohio): INC0072167
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:

https://community.snowflake.com/s/article/INC0072167

Posted Dec 02, 2022 - 18:36 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the region executing COPY INTO and MERGE INTO queries may have encountered query failures and may have experienced ingestion delays using Snowpipe.
Incident start time: 23:28 UTC November 16, 2022
Incident end time: 03:31 UTC November 17, 2022
A root cause analysis (RCA) document will be published within ten business days.
Posted Nov 16, 2022 - 20:23 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the region executing COPY INTO and MERGE INTO queries may encounter query failures and may experience ingestion delays using Snowpipe.
Incident start time: 23:28 UTC November 16, 2022
Posted Nov 16, 2022 - 19:23 PST
This incident affected: AWS - US East (Ohio) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion)).