Azure - Switzerland North (Zürich): INC0081654
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0081654

Posted Apr 12, 2023 - 14:10 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features.
Incident start time: 19:53 UTC March 31, 2023
Incident end time: 20:27 UTC March 31, 2023
A root cause analysis (RCA) document will be published within seven business days.
Preliminary root cause: A subset of infrastructure that supports the metadata database system within our Cloud Services layer became degraded, which caused an impact to Snowflake services and query execution.
Posted Mar 31, 2023 - 14:31 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features.
Incident start time: 19:53 UTC March 31, 2023
Incident end time: 20:27 UTC March 31, 2023
Preliminary root cause: A subset of infrastructure that supports the metadata database system within our Cloud Services layer became degraded, which caused an impact to Snowflake services and query execution.
Posted Mar 31, 2023 - 13:46 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.
Incident start time: 19:52 UTC March 31, 2023
Posted Mar 31, 2023 - 13:34 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.
Incident start time: 20:10 UTC March 31, 2023
Posted Mar 31, 2023 - 13:19 PDT
This incident affected: Azure - Switzerland North (Zürich) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).