Multiple AZURE Regions: SI-20210401
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20210401

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Apr 13, 2021 - 12:18 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Apr 01, 2021 - 16:26 PDT
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Can not connect to Snowflake. Affecting multiple AZURE regions.
Incident Start Time: 14:35 PT April 1, 2021
Incident End Time: 15:35 PT April 1, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Apr 01, 2021 - 15:29 PDT
Update
We are investigating an issue with one of the Snowflake services.

Symptom(s): Can not connect to Snowflake. Affecting multiple AZURE regions.
Incident Start Time: 14:35 PT April 1, 2021

We are currently investigating reports of an issue affecting Azure DNS. More information will be provided as it is known.

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Apr 01, 2021 - 15:03 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Can not connect to Snowflake
Incident Start Time: 14:35 PT April 1, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Apr 01, 2021 - 14:50 PDT
This incident affected: AZURE - West Europe (Netherlands) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication), AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication), AZURE - Switzerland North (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication), AZURE - Australia East (New South Wales) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication), AZURE - US West2 (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication), AZURE - US Gov Virginia (Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication), AZURE - Canada Central (Toronto) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication), and AZURE - Southeast Asia (Singapore) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).