AZURE - US East (N. Virginia): SI-2020716
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident, and a detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20200715-16-17

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the site, please send feedback by submitting a support request via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Jul 24, 2020 - 11:53 PDT

Resolved
The issue with AZURE platform is now fixed. All Snowflake Services are healthy.

We will post a Root Cause Analysis report within the next 10 business days.

We apologize for the inconvenience. If you have any questions or see any related issues, please send feedback to support@snowflake.com or submit a support request ticket via the Snowflake Lodge Portal.
Posted Jul 16, 2020 - 11:37 PDT
Monitoring
All fixes by AZURE are now complete. Snowflake engineering is monitoring the system for any further recurrence of the problem and will remain in the Monitoring state for 30 minutes.

We apologize for the inconvenience.

If you have any questions or see any related issues, please submit a support request ticket via the Snowflake Lodge Portal.
Posted Jul 16, 2020 - 10:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2020 - 09:26 PDT
Identified
We have identified the problem with the AZURE Platform that is resulting in disruption to Snowflake Services with the following symptoms:

1. Cannot connect or login into Snowflake
2. Query performance is poor
3. Query execution is failing with Internal Error

We are working with the AZURE engineering team to resolve the issue and at this time some of the services are being restored slowly.

We will provide an update as soon as the issue is resolved.
Posted Jul 16, 2020 - 09:25 PDT
Investigating
We have identified the problem with the Snowflake Service that is affecting the region outage. We are working towards resolving the issue.
Posted Jul 16, 2020 - 08:12 PDT
This incident affected: AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).