Azure - Central US (Iowa): MI-20220921
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/MI-20220921

Posted Sep 30, 2022 - 12:37 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to access or use their Snowflake services and features if they are configured for Snowsight and Private Link.

Incident start time: 15:44 PT September 20, 2022

Incident end time: 12:00 PT September 21, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Sep 21, 2022 - 13:00 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been unable to access or use their Snowflake services and features if they are configured for Snowsight and Private Link.

Incident start time: 15:44 PT September 20, 2022

Incident end time: 12:00 PT September 21, 2022
Posted Sep 21, 2022 - 12:19 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use their Snowflake services and features if they are configured for Snowsight and Private Link.

Incident start time: 08:30 PT September 21, 2022
Posted Sep 21, 2022 - 12:05 PDT
Investigating
Current status: We're investigating an issue with Snowsight. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use their Snowflake services and features if they are configured for Snowsight and Private Link.
Posted Sep 21, 2022 - 11:44 PDT
This incident affected: Azure - Central US (Iowa) (Snowsight).