GCP - Europe (West 4): SI-20210215
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20210215

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Feb 27, 2021 - 10:55 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Feb 15, 2021 - 01:43 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Unable to connect to Snowflake Services
Incident Start Time: 12:01 AM PT February 15, 2021
Incident End Time: 12:35 AM PT February 15, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Feb 15, 2021 - 00:43 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Unable to connect to Snowflake Services
Incident Start Time: 12:01 AM PT February 15, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Feb 15, 2021 - 00:22 PST
This incident affected: GCP - Europe (West 4) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion)).