AWS - US West (Oregon): INC0078039
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0078039

Posted Feb 24, 2023 - 13:13 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may encounter errors when attempting to create temporary tables with the same name as an existing permanent table. While we're focused on remediation, it is possible to create the temporary table by giving it a different name.
Incident start time: 20:44 UTC February 13, 2023
Posted Feb 13, 2023 - 15:42 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may encounter errors when attempting to create temporary tables with the same name as an existing permanent table. While we're focused on remediation, it is possible to create the temporary table by giving it a different name.
Incident start time: 20:44 UTC February 13, 2023
Posted Feb 13, 2023 - 15:16 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may encounter errors when attempting to create temporary tables with the same name as an existing permanent table. While we're focused on remediation, it is possible to create the temporary table by giving it a different name.
Incident start time: 20:44 UTC February 13, 2023
Posted Feb 13, 2023 - 14:33 PST
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may encounter errors when attempting to create temporary tables with the same name as an existing permanent table. While we're focused on remediation, it is possible to create the temporary table by giving it a different name.
Incident start time: 20:44 UTC February 13, 2023
Posted Feb 13, 2023 - 14:15 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers hosted in the specified regions may encounter errors when attempting to create temporary tables with the same name as an existing permanent table. While we're focused on remediation, it is possible to create the temporary table by giving it a different name.
Incident start time: 20:44 UTC February 13, 2023
Posted Feb 13, 2023 - 13:18 PST
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database)).