Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 18, 2025 - 00:00 PST
Scheduled
As part of our efforts to improve Snowflake’s cloud data platform, Snowsight will be undergoing planned maintenance, on the GCP - Europe West 2 (London) region, to update its underlying database to maintain system currency. This will take place between 08:00 AM and 09:00 AM GMT on Saturday, January 18, 2025.
How will this affect my service? To complete this maintenance, the Snowsight and Open Catalog UIs will briefly be unavailable for up to 15 minutes within the scheduled 60-minute window. While we’re unable to specify the exact timing of this, all other Snowflake services and features will remain fully operational during the window.
Posted Jan 14, 2025 - 09:01 PST
This scheduled maintenance affected: GCP - Europe West 2 (London) (Snowsight).