GCP - Europe West 4 (Eemshaven): INC0072418
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0072418

Posted Nov 30, 2022 - 20:16 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries. Affected customers might have encountered query failures.
Incident start time: 18:55 UTC November 22, 2022
Incident end time: 21:32 UTC November 22, 2022
A root cause analysis (RCA) document will be published within seven business days.
Posted Nov 22, 2022 - 14:21 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries. Affected customers might have encountered query failures.
Incident start time: 18:55 UTC November 22, 2022
Incident end time: 21:32 UTC November 22, 2022
Posted Nov 22, 2022 - 13:01 PST
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 18:55 UTC November 22, 2022
Posted Nov 22, 2022 - 12:54 PST
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 18:55 UTC November 22, 2022
Posted Nov 22, 2022 - 11:54 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 18:55 UTC November 22, 2022
Posted Nov 22, 2022 - 11:02 PST
This incident affected: GCP - Europe West 4 (Eemshaven) (Snowflake Data Warehouse (Database)).