INC20000190

Incident Report for Snowflake

Resolved

Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight.

Customer experience: Customers hosted in the specified regions may have been unable to sign in to Snowflake Cowork, and may have seen a message indicating that sign-in was unsuccessful. All other Snowflake features were not impacted.

Workaround: There were no available workarounds for this issue.

Incident start time: 00:00 UTC September 01, 2026
Incident end time: 11:55 UTC September 01, 2026

Preliminary root cause: An update to the underlying database objects responsible for managing CoWork sign-on mechanisms experienced a configuration error which resulted in the symptoms observed.

A root cause analysis (RCA) will be conducted and a summary will be shared on the Snowflake status page within 5 business days.
Posted Sep 01, 2026 - 13:50 UTC

Monitoring

Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been unable to sign in to Snowflake Cowork, and may have seen a message indicating that sign-in was unsuccessful. All other Snowflake features were not impacted.

Workaround: There were no available workarounds for this issue.

Incident start time: 00:00 UTC September 01, 2026
Incident end time: 11:55 UTC September 01, 2026

Preliminary root cause: An update to the underlying database objects responsible for managing CoWork sign-on mechanisms experienced a configuration error which resulted in the symptoms observed.
Posted Sep 01, 2026 - 12:44 UTC

Update

Current status: We've identified the source of the issue, and are continuing the deployment of the fix to restore service. The majority of our customers should now be able to sign back into Snowflake Cowork. We'll provide another update within 1 hour.

Customer experience: Customers hosted in the specified regions may be unable to sign in to Snowflake Cowork, and may see a message indicating that sign-in was unsuccessful. All other Snowflake features are not impacted.

ETA: An ETA is not yet available. We'll provide one as soon as possible.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 00:00 UTC September 01, 2026
Posted Sep 01, 2026 - 11:36 UTC

Identified

Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 1 hour.

Customer experience: Customers hosted in the specified regions may be unable to sign in to Snowflake Cowork, and may see a message indicating that sign-in was unsuccessful. All other Snowflake features are not impacted.

ETA: An ETA is not yet available. We'll provide one as soon as possible.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 00:00 UTC September 01, 2026
Posted Sep 01, 2026 - 10:32 UTC

Investigating

Current status: We're investigating an issue affecting sign-ins to Snowflake Cowork. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to sign in to Snowflake Cowork, and may see a message indicating that sign-in was unsuccessful. All other Snowflake features are not impacted.

ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 00:00 UTC September 01, 2026
Posted Sep 01, 2026 - 09:58 UTC
This incident affected: AWS - US West (Oregon) (AI and ML), AWS - GovCloud (US-West) (AI and ML), AWS - Canada (Central) (AI and ML), AWS GovCloud - DoD (AI and ML), AWS - Europe (Ireland) (AI and ML), AWS - Europe (London) (AI and ML), AWS - Europe (Zürich) (AI and ML), AWS - Europe (Frankfurt) (AI and ML), AWS - Europe (Stockholm) (AI and ML), AWS - Africa (Cape Town) (AI and ML), AWS - Asia Pacific (Mumbai) (AI and ML), AWS - Asia Pacific (Singapore) (AI and ML), AWS - Asia Pacific (Jakarta) (AI and ML), AWS - Asia Pacific (Seoul) (AI and ML), AWS - Asia Pacific (Sydney) (AI and ML), AWS - Asia Pacific (Osaka) (AI and ML), AWS - Asia Pacific (Tokyo) (AI and ML), Azure - West US 2 (Washington) (AI and ML), Azure - South Central US (Texas) (AI and ML), Azure - Central US (Iowa) (AI and ML), Azure - Canada Central (Toronto) (AI and ML), Azure - East US 2 (Virginia) (AI and ML), Azure - US Gov (Virginia) (AI and ML), Azure - Mexico (Central) (AI and ML), Azure - North Europe (Ireland) (AI and ML), Azure - UK South (London) (AI and ML), Azure - West Europe (Netherlands) (AI and ML), Azure - Switzerland North (Zürich) (AI and ML), Azure - UAE North (Dubai) (AI and ML), Azure - Southeast Asia (Singapore) (AI and ML), Azure - Central Korea (Seoul) (AI and ML), Azure - Japan East (Tokyo, Saitama) (AI and ML), Azure - Australia East (New South Wales) (AI and ML), GCP - US Central 1 (Iowa) (AI and ML), GCP - US East 4 (N. Virginia) (AI and ML), GCP - Europe West 2 (London) (AI and ML), GCP - Europe West 4 (Eemshaven) (AI and ML), GCP - Europe West 3 (Frankfurt) (AI and ML), GCP - Middle East (Dammam) (AI and ML), AWS - US West (Commercial Gov - Oregon) (AI and ML), AWS - US East (Ohio) (AI and ML), AWS - US East (N. Virginia) (AI and ML), AWS - South America (São Paulo) (AI and ML), AWS - Europe (Paris) (AI and ML), Azure - Central India (Pune) (AI and ML), Azure - Sweden Central (Gävle) (AI and ML), GCP - Australia Southeast 2 (Melbourne) (AI and ML), Azure - East US (Virginia) (AI and ML), AWS - GovCloud (US-East) (AI and ML), AWS - Asia Pacific (Malaysia) (AI and ML), AWS - Asia Pacific (Thailand) (AI and ML), and AWS - Asia Pacific (New Zealand) (AI and ML).