AZURE - US East 2 (Virginia): MI-20210608
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20210608

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Jun 18, 2021 - 08:20 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jun 08, 2021 - 15:03 PDT
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021
Incident End Time: 13:30 PT June 8, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jun 08, 2021 - 14:03 PDT
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Jun 08, 2021 - 13:27 PDT
Update
The Engineering Team continues to investigate Internal components and follow up with AZURE.

Customer Action:
No customer action required at the moment.

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Jun 08, 2021 - 12:25 PDT
Update
Internal components reviewed. The Engineering Team is escalating within AZURE.

Customer Action:
No customer action required at the moment.

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Jun 08, 2021 - 11:27 PDT
Update
Internal components reviewed.

Update:
Following up with AZURE.

Customer Action:
No customer action required at the moment

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Jun 08, 2021 - 10:25 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

Customer Action:
No customer action required at the moment

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jun 08, 2021 - 09:56 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

Customer Action:
No customer action required at the moment

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jun 08, 2021 - 09:25 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

Customer Action:
No customer action required at the moment

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jun 08, 2021 - 08:57 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

Customer Action:
No customer action requested at the moment

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jun 08, 2021 - 08:30 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Degraded query performance and slow connection times
Incident Start Time: 05:20 PT June 08, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jun 08, 2021 - 08:01 PDT
This incident affected: AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion)).