INC20000217

Incident Report for Snowflake

Resolved

Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight.

Customer experience: Customers hosted in the affected deployments may have experienced performance degradation or issues logging into Snowflake, including delayed sign-ins, and SSO login loops.

Incident start time: 22:22 UTC September 13, 2026
Incident end time: 05:18 UTC September 14, 2026

Preliminary root cause: An update intended to improve authentication handling caused a subset of single sign-on (SSO) sign-in attempts across multiple regions to fail or loop, preventing affected users from logging in to Snowflake.

A root cause analysis (RCA) will be conducted and a summary will be made available within 5 business days.
Posted Sep 14, 2026 - 06:09 UTC

Monitoring

Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the affected deployments may have experienced performance degradation or issues logging into Snowflake, including delayed sign-ins, and SSO login loops.

Incident start time: 23:35 UTC September 13, 2026
Incident end time: 05:18 UTC September 14, 2026

Preliminary root cause: An update intended to improve authentication handling caused a subset of single sign-on (SSO) sign-in attempts across multiple regions to fail or loop, preventing affected users from logging in to Snowflake.
Posted Sep 14, 2026 - 05:40 UTC

Identified

Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 1 hour.

Customer experience: Customers hosted in the affected deployments may experience performance degradation or issues logging into Snowflake, including delayed sign-ins, and SSO login loops.

ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 23:35 UTC September 13, 2026
Posted Sep 14, 2026 - 05:18 UTC

Investigating

Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 1 hour.

Customer experience: Customers in the affected regions may experience performance degradation or issues logging into Snowflake, including delayed sign-ins, query execution failures, and errors managing data.

ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 23:35 UTC September 13, 2026
Posted Sep 14, 2026 - 04:48 UTC
This incident affected: AWS - Asia Pacific (Sydney) (Databases, Tables, and Views), AWS - Asia Pacific (Singapore) (Databases, Tables, and Views), Azure - Australia East (New South Wales) (Databases, Tables, and Views), AWS - US East (Ohio) (Databases, Tables, and Views), AWS - Asia Pacific (Tokyo) (Databases, Tables, and Views), and AWS - Asia Pacific (Jakarta) (Databases, Tables, and Views).