AWS - Asia Pacific (Sydney): INC0129951

Incident Report for Snowflake

Resolved

Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have observed that Snowpipe file ingestion is stopped or delayed.

Incident start time: 11:08 UTC April 01, 2025
Incident end time: 12:30 UTC April 01, 2025

Preliminary root cause: Investigation discovered a configuration issue in a recent parameter that had been enabled.

A root cause analysis (RCA) document will be published within seven business days.
Posted Apr 01, 2025 - 07:39 PDT

Monitoring

Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have observed that Snowpipe file ingestion is stopped or delayed.

Incident start time: 11:08 UTC April 01, 2025
Incident end time: 12:30 UTC April 01, 2025

Preliminary root cause: This issue appeared with the release of Snowflake version 9.8.1. At this time, the full root cause is still under investigation.
Posted Apr 01, 2025 - 06:25 PDT

Investigating

Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may observe that Snowpipe file ingestion is stopped or delayed.

Incident start time: 11:08 UTC April 01, 2025
Posted Apr 01, 2025 - 05:25 PDT
This incident affected: AWS - Asia Pacific (Sydney) (Snowpipe (Data Ingestion)).