AWS - US East2 (Ohio)- SI:20201014
Incident Report for Snowflake
Resolved
The issue with intermittent connectivity errors while accessing Snowflake Services is now resolved.

Symptom: Cannot reach Snowflake. Error: "HTTP Response code: 400"
Incident Start Time: 08:20 PT October 14, 2020
Incident End Time: 18:50 PT October 14, 2020

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this Incident.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Oct 14, 2020 - 19:01 PDT
Update
We are continuing to work on mitigating the problem with intermittent connectivity errors while accessing Snowflake Services.

Since our last update, we have taken the following steps:
1. Expand the capacity of Network Infrastructure
2. Expand the capacity of Snowflake Global Services

Symptom: Cannot reach Snowflake. Error: "HTTP Response code: 400"
Incident Start Time: 08:20 PT October 14, 2020
Incident Re-Opened Time: 13:30 PT October 14, 2020

We will update the status of the progress made from the above two changes or provide another update on the incident's status within 60 minutes.
Posted Oct 14, 2020 - 17:04 PDT
Update
We are continuing to work on mitigating the problem with intermittent connectivity errors while accessing Snowflake Services.

In parallel to the efforts by Snowflake Engineering, we are also working with our Cloud Provider AWS to help debug the intermittent connectivity issue.

Symptom: Cannot reach Snowflake. Error: "HTTP Response code: 400"
Incident Start Time: 08:20 PT October 14, 2020
Incident Re-Opened Time: 13:30 PT October 14, 2020

We will update the status of the resolution or provide another update within 30 minutes.
Posted Oct 14, 2020 - 15:35 PDT
Update
We are continuing to work on mitigating the problem with intermittent connectivity errors while accessing Snowflake Services.

Symptom: Cannot reach Snowflake. Error: "HTTP Response code: 400"
Incident Start Time: 08:20 PT October 14, 2020
Incident Re-Opened Time: 13:30 PT October 14, 2020

We will update the status of the resolution or provide another update within 30 minutes.
Posted Oct 14, 2020 - 14:53 PDT
Identified
Engineering has observed from our logs that customers are continuing to experience intermittent connectivity failures.

Symptom: Cannot reach Snowflake. Error: "HTTP Response code: 400"
Incident Start Time: 08:20 PT October 14, 2020

We are now re-evaluating the fix applied at 12:25 PT, October 14, 2020.

We will update the status as soon as the issue is mitigated or provide an update within 30 minutes.
Posted Oct 14, 2020 - 14:03 PDT
Update
We are now extending our Monitoring Window by another 30 minutes to monitor the fix applied at 12:25 PT, October 14, 2020.

Symptom: Cannot reach Snowflake. Error "HTTP Response code: 400"
Incident Start Time: 08:20 PT October 14, 2020
Incident End Time: 12:25 PT October 14, 2020

We will update the status of the resolution or provide another update within 30 minutes.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Oct 14, 2020 - 13:20 PDT
Monitoring
We applied a fix to resolve the issue with the intermittent connectivity errors while accessing Snowflake Services.

Symptom: Cannot reach Snowflake. Error "HTTP Response code: 400".
Incident Start Time: 08:20 PT October 14, 2020
Incident End Time: 12:25 PT October 14, 2020

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 30 minutes.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Oct 14, 2020 - 12:28 PDT
Update
We are continuing to work on mitigating the problem with intermittent connectivity errors while accessing Snowflake Services.

Symptom: Cannot reach Snowflake with the "HTTP Response code: 400" error.
Incident Start Time: 08:20 PT October 14, 2020

We will update the status of resolution or provide another update within 30 minutes.
Posted Oct 14, 2020 - 11:46 PDT
Update
We have identified the problem with intermittent connectivity errors while accessing Snowflake Services.

Symptom: Cannot reach Snowflake. Error: "HTTP Response code: 400"
Incident Start Time: 08:20 PT October 14, 2020

We are working on mitigating the problem.

We will update the status as soon as the issue is mitigated or provide an update within 30 minutes.
Posted Oct 14, 2020 - 11:14 PDT
Identified
We have identified the problem with intermittent connectivity errors while accessing Snowflake Services.

Symptom: Cannot reach Snowflake. Error: "HTTP Response code: 400"
Incident Start Time: 08:20 PT October 14, 2020

We are working on mitigating the problem.

We will update the status as soon as the issue is mitigated or provide an update within 30 minutes.
Posted Oct 14, 2020 - 11:10 PDT
This incident affected: AWS - US East2 (Ohio) (Snowflake Data Warehouse (Database)).