AWS - US West (Oregon): MI-20220707
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/MI-20220707

Posted Jul 18, 2022 - 14:53 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 10:02 PT July 07, 2022

Incident end time: 14:53 PT July 07, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Jul 07, 2022 - 16:33 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 10:02 PT July 07, 2022

Incident end time: 14:53 PT July 07, 2022
Posted Jul 07, 2022 - 15:28 PDT
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 10:02 PT July 07, 2022
Posted Jul 07, 2022 - 14:26 PDT
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 10:02 PT July 07, 2022
Posted Jul 07, 2022 - 13:32 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 10:02 PT July 07, 2022
Posted Jul 07, 2022 - 12:32 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication and Snowsight. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.

Workaround: There are currently no available workarounds for this issue.

Incident start time: 10:02 PT July 07, 2022
Posted Jul 07, 2022 - 11:32 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).