2 Deployments Affected: INC0080182
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:

https://community.snowflake.com/s/article/INC0080182

Posted Mar 23, 2023 - 09:47 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: A subset of customers were unable to download query results when selecting Download results in Snowsight. Customers affected by this issue may have encountered an error without returning the results of the query.
Incident start time: 14:13 UTC March 09, 2023
Incident end time: 19:52 UTC March 09, 2023
A root cause analysis (RCA) document will be published within seven business days.
Posted Mar 09, 2023 - 12:33 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: A subset of customers were unable to download query results when selecting Download results in Snowsight. Customers affected by this issue may have encountered an error without returning the results of the query.
Incident start time: 14:13 UTC March 09, 2023
Incident end time: 19:52 UTC March 09, 2023
Posted Mar 09, 2023 - 12:04 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: A subset of customers may be unable to download query results when selecting Download results in Snowsight. Customers affected by this issue may encounter an error without returning the results of the query.
Incident start time: 14:13 UTC March 09, 2023
Posted Mar 09, 2023 - 11:39 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: A subset of customers may be unable to download query results when selecting Download results in Snowsight. Customers affected by this issue may encounter an error without returning the results of the query.
Incident start time: 14:13 UTC March 09, 2023
Posted Mar 09, 2023 - 10:42 PST
This incident affected: AWS - US East (N. Virginia) (Snowsight) and AWS - US West (Oregon) (Snowsight).