Azure - West Europe (Netherlands): INC0103720
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0103720

Posted Mar 13, 2024 - 04:41 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified region(s) may experience a 'Trying to connect to warehouse' error when accessing existing Streamlit apps.
Incident start time: 10:05 UTC March 01, 2024
Incident end time: 12:06 UTC March 04, 2024
Preliminary root cause: A recent change resulted in a configuration error which affected Snowflake's Cloud Services layer under specific circumstances.
A root cause analysis (RCA) document will be published within seven business days.
Posted Mar 04, 2024 - 07:05 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified region(s) may experience a 'Trying to connect to warehouse' error when accessing existing Streamlit apps.
Incident start time: 10:05 UTC March 01, 2024
Incident end time: 12:06 UTC March 04, 2024
Preliminary root cause: A recent change resulted in a configuration error which affected Snowflake's Cloud Services layer under specific circumstances.
Posted Mar 04, 2024 - 05:44 PST
Update
Current status: We've identified the source of the issue, and we're continuing to develop and implement a fix to restore service. Some customers may now be able to access Streamlit successfully. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified region(s) may experience a 'Trying to connect to warehouse' error when accessing existing Streamlit apps.
Incident start time: 10:05 UTC March 01, 2024
Posted Mar 04, 2024 - 04:45 PST
Update
Current status: We've identified the source of the issue, and we're continuing to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified region(s) may experience a 'Trying to connect to warehouse' error when accessing existing Streamlit apps.
Incident start time: 10:05 UTC March 01, 2024
Posted Mar 04, 2024 - 03:46 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified region(s) may experience a 'Trying to connect to warehouse' error when accessing existing Streamlit apps.
Incident start time: 10:05 UTC March 01, 2024
Posted Mar 04, 2024 - 02:48 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified region(s) may experience a 'Trying to connect to warehouse' error when accessing existing Streamlit apps.
Incident start time: 10:05 UTC March 01, 2024
Posted Mar 04, 2024 - 01:50 PST
This incident affected: Azure - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).