2 Deployments Affected: MI-20211222
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20211222

We apologise for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,

Snowflake Support

Posted Jan 07, 2022 - 08:32 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 22, 2021 - 07:14 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Customers are unable to connect to Snowflake
Incident Start Time: 04:08 PT December 22, 2021
Incident End Time: 05:46 PT December 22, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 22, 2021 - 06:12 PST
Update
We have identified an issue with the Cloud Provider. Part of the services are now running as expected.

Snowflake is investigating the issue further.

Customer Action:
None at this time

Symptom(s): Customers are unable to connect to Snowflake
Incident Start Time: 04:08 PT December 22, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 22, 2021 - 05:53 PST
Update
We have identified an issue with the Cloud Provider.

Snowflake is investigating the issue further.

Customer Action:
None at this time

Symptom(s): Customers are unable to connect to Snowflake
Incident Start Time: 04:08 PT December 22, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 22, 2021 - 05:38 PST
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Customers are unable to connect to Snowflake
Incident Start Time: 04:08 PT December 22, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 22, 2021 - 05:19 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Customers are unable to connect to Snowflake
Incident Start Time: 04:08 PT December 22, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Dec 22, 2021 - 04:51 PST
This incident affected: AWS - US East Gov (N.Virginia) (Snowflake Data Warehouse (Database)) and AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database)).