AWS - US East (N. Virginia): INC0075476
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:

https://community.snowflake.com/s/article/INC0075476

Posted Jan 26, 2023 - 09:56 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 09:00 UTC January 16, 2023
Incident end time: 10:30 UTC January 16, 2023
A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 16, 2023 - 02:53 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Incident start time: 09:00 UTC January 16, 2023
Incident end time: 10:30 UTC January 16, 2023
Posted Jan 16, 2023 - 02:33 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Incident start time: 10:00 UTC January 16, 2023
Posted Jan 16, 2023 - 02:28 PST
This incident affected: AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database)).