Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 09:00 PST
Scheduled
As part of our efforts to improve Snowflake’s cloud data platform, Snowsight will be undergoing planned maintenance to update its underlying database to maintain system currency. This will take place, for the listed regions, at the times below:
01:00 AM - 02:00 AM SST, December 8, 2024 Azure - Southeast Asia (Singapore)
02:00 AM - 03:00 AM JST, December 8, 2024 Azure - Japan East (Tokyo, Saitama)
04:00 AM - 05:00 AM AEDT, December 8, 2024 Azure - Australia East (New South Wales)
How will this affect my service? To complete this maintenance, the Snowsight and Open Catalog UIs will briefly be unavailable for up to 15 minutes within the scheduled 60-minute window. While we’re unable to specify the exact timing of this, all other Snowflake services and features will remain fully operational during the window.
Posted Dec 03, 2024 - 03:57 PST
This scheduled maintenance affected: Azure - Southeast Asia (Singapore) (Snowsight), Azure - Australia East (New South Wales) (Snowsight), and Azure - Japan East (Tokyo, Saitama) (Snowsight).