AWS - Europe (London): INC0076930
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0076930

Posted Feb 07, 2023 - 16:11 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have observed that replication between their accounts is stopped or delayed.
Incident start time: 23:26 UTC January 31, 2023
Incident end time: 04:30 UTC February 01, 2023
Posted Jan 31, 2023 - 21:55 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have observed that replication between their accounts is stopped or delayed.
Incident start time: 23:26 UTC January 31, 2023
Incident end time: 04:30 UTC February 01, 2023
Posted Jan 31, 2023 - 20:30 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 120 minutes.
Customer experience: Customers hosted in the specified regions may observe that replication between their accounts is stopped or delayed.
Incident start time: 23:26 UTC January 31, 2023
Posted Jan 31, 2023 - 18:32 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 120 minutes.
Customer experience: Customers hosted in the specified regions may observe that replication between their accounts is stopped or delayed.
Incident start time: 23:26 UTC January 31, 2023
Posted Jan 31, 2023 - 16:54 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may observe that replication between their accounts is stopped or delayed.
Incident start time: 23:26 UTC January 31, 2023
Posted Jan 31, 2023 - 15:59 PST
This incident affected: AWS - Europe (London) (Replication).