AZURE - US West2 and AZURE - Canada Central (Toronto): MI-20210907
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20210907

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Sep 20, 2021 - 01:02 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Sep 08, 2021 - 06:36 PDT
Monitoring
A fix has been applied to resolve the issue.

Symptom(s): Unable to connect to Snowflake New UI

AZURE - US West2
Incident Start Time: 23:01 PT September 07, 2021
Incident End Time: 04:50 PT September 08, 2021

AZURE - Canada Central (Toronto)
Incident Start Time: 00:24 PT September 08, 2021
Incident End Time: 04:58 PT September 08, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Sep 08, 2021 - 05:26 PDT
Update
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021 - AZURE - US West2
Incident Start Time: 00:24 PT September 08, 2021 - AZURE - Canada Central (Toronto)

We are working on mitigating the problem.

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Sep 08, 2021 - 04:39 PDT
Update
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021 - AZURE - US West2
Incident Start Time: 00:24 PT September 08, 2021 - AZURE - Canada Central (Toronto)

We are working on mitigating the problem.

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Sep 08, 2021 - 03:40 PDT
Update
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021 - AZURE - US West2
Incident Start Time: 00:24 PT September 08, 2021 - AZURE - Canada Central (Toronto)

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Sep 08, 2021 - 03:07 PDT
Update
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021 - AZURE - US West2
Incident Start Time: 00:24 PT September 08, 2021 - AZURE - Canada Central (Toronto)

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Sep 08, 2021 - 02:34 PDT
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021 - AZURE - US West2
Incident Start Time: 00:24 PT September 08, 2021 - AZURE - Canada Central (Toronto)

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Sep 08, 2021 - 02:03 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021 - AZURE - US West2
Incident Start Time: 00:24 PT September 08, 2021 - AZURE - Canada Central (Toronto)

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Sep 08, 2021 - 01:52 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021 - AZURE - US West2
Incident Start Time: 00:24 PT September 08, 2021 - AZURE - Canada Central (Toronto)

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Sep 08, 2021 - 01:14 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Sep 08, 2021 - 00:44 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Sep 08, 2021 - 00:42 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Sep 08, 2021 - 00:28 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Unable to connect to Snowflake New UI

Incident Start Time: 23:01 PT September 07, 2021

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Sep 07, 2021 - 23:59 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Unable to connect to Snowflake New UI
Incident Start Time: 23:01 PT September 07, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Sep 07, 2021 - 23:29 PDT
This incident affected: AZURE - Canada Central (Toronto) (Snowflake New UI (Web)) and AZURE - US West2 (Snowflake New UI (Web)).