Postmortem for AZURE - West Europe (Netherlands): MI-20220216
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this major incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220216

We apologize for the major incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,

Snowflake Support

Posted Mar 01, 2022 - 20:05 PST

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Incident start time: 18:03 PT February 16, 2022
Incident end time: 18:21 PT February 16, 2022

A root cause analysis (RCA) document will be published within ten business days.
Posted Feb 16, 2022 - 19:26 PST
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Incident start time: 18:03 PT February 16, 2022
Incident end time: 18:21 PT February 16, 2022
Posted Feb 16, 2022 - 18:34 PST
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 1 hour.

Incident start time: 18:03 PT February 16, 2022
Posted Feb 16, 2022 - 18:12 PST
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 1 hour.

Incident start time: 18:03 PT February 16, 2022
Posted Feb 16, 2022 - 18:09 PST
Update
Current status: We're continuing to investigate a potential issue with Snowflake Data Warehouse (Database). We'll provide another update within 1 hour.
Posted Feb 16, 2022 - 17:57 PST
Update
Current status: We're continuing to investigate a potential issue with Snowflake Data Warehouse (Database). We'll provide another update within 30 minutes.
Posted Feb 16, 2022 - 17:12 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Warehouse (Database). We'll provide an update within 30 minutes or remove this message if we determine that there is no service issue.
Posted Feb 16, 2022 - 16:38 PST
This incident affected: AZURE - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).