GCP - Europe (West-2): SI-20201214
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201214

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Dec 22, 2020 - 18:20 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next 10 business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 14, 2020 - 06:08 PST
Monitoring
The issue seems to have been solved.

Symptoms: query failures, and severe performance degradation, timeouts
Incident Start Time: 03:55 PT December 14, 2020
Incident End Time: 04:35 PT December 14, 2020

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 14, 2020 - 05:06 PST
Identified
An issue with the Google services is affecting our platform and causing the following symptoms:

Symptoms: query failures, and severe performance degradation, timeouts
Incident Start Time: 03:55 PT December 14, 2020

We are engaging Google Support to further investigate the issue. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 14, 2020 - 04:47 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): query failures, and severe performance degradation, timeouts
Incident Start Time: 03:55 PT December 14, 2020

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Dec 14, 2020 - 04:15 PST
This incident affected: GCP - Europe (West-2) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).