AZURE - West Europe (Netherlands): SI-20210303
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20210303

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Mar 18, 2021 - 09:41 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Mar 03, 2021 - 15:02 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Warehouses in repairing of hung state, Queries are running slower
Incident Start Time: 09:00 PT March 03, 2021
Incident End Time: 12:55 PT March 03, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Mar 03, 2021 - 14:03 PST
Update
Update: Snowflake engineering identified the problematic network IP addresses and is presently working with AZURE engineering to resolve the problem. We are continuing to see an intermittent impact on query execution times.

Updated Symptom(s): Some queries are running slower
Symptom(s): Warehouses in repairing of hung state, Queries are running slower
Incident Start Time: 09:00 PT March 03, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 03, 2021 - 13:09 PST
Update
Snowflake Engineering has made progress with resolving the networking issue and has observed fewer problems than at the start of the incident. However, we are continuing to see an intermittent impact on query execution times.
We are also working with our cloud service provider AZURE to resolve the incident expediently.

Updated Symptom(s): Some queries are running slower
Symptom(s): Warehouses in repairing of hung state, Queries are running slower
Incident Start Time: 09:00 PT March 03, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 03, 2021 - 12:29 PST
Update
Update:
Snowflake Engineering is continuing to investigate the issue with networking that impacts the state of warehouses. This issue is intermittently affecting a limited number of queries.

Symptom(s): Warehouses in repairing of hung state, Queries are running slower
Incident Start Time: 09:00 PT March 03, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 03, 2021 - 11:45 PST
Update
Update: Snowflake Engineering is investigating a potential issue with networking that is impacting the state of warehouses.

Symptom(s): Warehouses in repairing of hung state
Incident Start Time: 09:00 PT March 03, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 03, 2021 - 10:57 PST
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Warehouses in repairing of hung state
Incident Start Time: 09:00 PT March 03, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 03, 2021 - 10:19 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Degraded Performance
Incident Start Time: 09:00 PT March 03, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Mar 03, 2021 - 09:46 PST
This incident affected: AZURE - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).