GCP - US Central 1 (Iowa): INC0125093
Incident Report for Snowflake
Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions experienced elevated warehouse resume delays while attempting to access or use Snowflake services and features.

Incident start time: 01:03 UTC January 28, 2025
Incident end time: 04:56 UTC January 28, 2025

Preliminary root cause: A subset of Snowflake systems encountered performance degradation, which caused elevated virtual warehouse resume delays.

A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 27, 2025 - 22:23 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may experience elevated warehouse resume delays while attempting to access or use Snowflake services and features.

Incident start time: 01:03 UTC January 28, 2025
Incident end time: 04:56 UTC January 28, 2025

Preliminary root cause: A subset of Snowflake systems encountered performance degradation, which caused elevated virtual warehouse resume delays.
Posted Jan 27, 2025 - 21:41 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience elevated warehouse resume delays while attempting to access or use Snowflake services and features.

Incident start time: 01:00 UTC January 28, 2025
Posted Jan 27, 2025 - 21:09 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 2 hours.

Customer experience: Customers hosted in the specified regions may experience elevated warehouse resume delays while attempting to access or use Snowflake services and features.

Incident start time: 01:00 UTC January 28, 2025
Posted Jan 27, 2025 - 19:13 PST
This incident affected: GCP - US Central 1 (Iowa) (Snowflake Data Warehouse (Database)).