GCP - US Central 1 (Iowa): INC0076101
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0076101

Posted Feb 01, 2023 - 16:41 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers may be unable to create new accounts in the affected region.
Incident start time: 06:20 UTC January 23, 2023
Incident end time: 23:40 UTC January 23, 2023
Posted Jan 23, 2023 - 16:50 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 8 hours.
Customer experience: Customers may be unable to create new accounts in the affected region.
Incident start time: 06:20 UTC January 23, 2023
Posted Jan 23, 2023 - 11:20 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 8 hours.
Customer experience: Customers may be unable to create new accounts in the affected region.
Incident start time: 06:20 UTC January 23, 2023
Posted Jan 23, 2023 - 03:21 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 120 minutes.
Customer experience: Customers may be unable to create new accounts in the affected region.
Incident start time: 06:20 UTC January 23, 2023
Posted Jan 23, 2023 - 01:21 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 120 minutes.
Customer experience: Customers may be unable to create new accounts in the affected region.
Incident start time: 06:20 UTC January 23, 2023
Posted Jan 22, 2023 - 23:22 PST
This incident affected: GCP - US Central 1 (Iowa) (Snowflake Data Warehouse (Database)).